apt-get update でエラーが出ちゃうんですけど。

A70DAF536070D3A1というキーがエラーですみたいなことを言ってきたら(NO_PUBKEY A70DAF536070D3A1みたいなの)

gpg --keyserver wwwkeys.eupgp.net --recv-keys 6070D3A1
gpg --armor --export 6070D3A1 | apt-key add -

で良いそうです。

参考:http://debian.fam.cx/index.php?AptGet

広告

About sato_c

小学生の頃にインベーダーゲームやPC-8001やApple][といったものを知ってしまい、それ以降ずーっとゲーム好き。でも、あんまりうまくはありません。 仕事は当初はゲーム関係のプログラムやサウンドをやっていましたが、WEB関係を通ったあと、遊技機関係のプログラムやサウンドをやっています。あまり節操がないのか。 現在はJavaですてきなコードを書けるように勉強中。

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。